読者です 読者をやめる 読者になる 読者になる

Ubuntu 9.10でext4を使用する場合は注意が必要?

Linux バグ・不具合 Ubuntu

307 :login:Penguin [sage] :2009/10/29(木) 22:53:35 id:ZN9lU4Hj
リリースノートに、ext4だと512MB以上のファイルが壊れるっていうバグが
Known issue になってるから、インストールするときにはext3を使って
あとでupgradeすべし。


311 :login:Penguin [sage] :2009/10/29(木) 23:14:40 id:dT8wLN/a
>>307
リンク先に、このバグが取り除けなければ、デフォルトのfile systemをext3
ロールバックするべきだろうってなことがかかれてるけど、
結局ex4デフォでリリースなのかな?


320 :login:Penguin [sage] :2009/10/30(金) 01:14:18 id:vlr+TbD2
512MB以上のファイル壊れまくり祭り?


321 :login:Penguin [] :2009/10/30(金) 01:34:23 id:Z3mN1rLr
ファイルシステムの不具合は不味いよなぁ。
ext3使えば良いんだけど、せっかくだしfixするまで待つわ。
しかし、リリースノートの和訳でどうしてこの事に触れないんだろ?

KarmicKoala/ReleaseNotes/ja

関連:Ubuntu 9.04でext4を使用する場合は注意が必要